Investigating – Fiber Connectivity Outage
Resolved
Aug 4, 2026 at 10:35pm UTC
Resolved – 6:35 PM EDT
Connectivity has been restored, and all affected services are now operating normally.
Our upstream fiber provider has resolved the issue affecting their core network infrastructure, and we have confirmed that services have been restored. We will continue to monitor our systems to ensure ongoing stability.
We sincerely apologize for the disruption and appreciate your patience and understanding throughout this incident. If you continue to experience any connectivity issues, please contact our support team.
Affected services
Updated
Aug 4, 2026 at 9:51pm UTC
Update – 6:00 PM EDT
Our upstream fiber provider has provided additional information regarding the ongoing outage. They have confirmed a loss of connectivity to one of their core network devices, which is affecting services in the Canton and Uniontown, Ohio area.
The provider has dispatched a field technician to investigate and troubleshoot the issue onsite. The current estimated arrival time for the technician is 7:00 PM EDT.
We will continue to monitor the situation closely and provide updates as they become available from the provider. Thank you for your continued patience and understanding.
Affected services
Updated
Aug 4, 2026 at 9:37pm UTC
Our upstream fiber provider has identified the cause of the outage as a core network device issue affecting the Canton and Uniontown, Ohio area. This incident is impacting all data services served by the affected infrastructure.
The provider is actively working to restore service. We are closely monitoring the situation and remain in communication with their support team. We will post another update as soon as additional information or an estimated restoration time becomes available.
We appreciate your patience and apologize for the inconvenience.
Affected services
Updated
Aug 4, 2026 at 9:04pm UTC
We have opened a support ticket with our upstream fiber provider regarding the ongoing connectivity outage. The provider has confirmed receipt of the incident and is actively investigating the issue.
Prior to escalation, our team verified that power and physical (Layer 1) connectivity at our data center are operating normally, indicating the issue is external to our local infrastructure.
We will continue to provide updates as additional information becomes available from the fiber provider. Thank you for your patience and understanding.
Affected services
Created
Aug 4, 2026 at 8:21pm UTC
We are currently investigating a fiber connectivity outage affecting services hosted in our data center. Our team is actively working with the upstream provider to identify the root cause and restore connectivity as quickly as possible.
We understand the impact this may have on your business and will provide updates here as more information becomes available. Thank you for your patience and understanding.
Affected services